UnityScript Deprecated

As of Unity 2017.2, UnityScript has been deprecated. VIDE will no longer support UnityScript (No other asset in the AssetStore will either) in the next version.

Got any features/fix/improvement you want to suggest? Don’t hesitate on writing it down below or sending me an email!

Cheers 🙂

 

Advertisements

Twitter and 1.2 patch

Hello!

I’m back on track and 2.0 is ready. I’ll be submitting today, should be available around next week. You can check what’s new here. Instructions on the update from 1.2 to 2.0 will be given next week.

There’s a new Twitter account for the plugin so that it’s simpler for me to post news, updates, and whatever. You might want to follow it if you plan to use VIDE, just to keep updated if anything comes up 🙂

Lastly, I’m uploading a small patch for 1.2. It fixes some important issues with SetNode and ActionNodes. If you’re not updating to 2.0 and wish to keep using 1.2, then you might want to apply that patch.

That’d be about it for now! Let me know if there’s anything I can help you with 🙂